metainfo: add geolocation plugin
[claws.git] / src / plugins / geolocation / Makefile.am
index e15be4829dbe278c07e1c1c33906ea80f5742ab3..db13f21fa667c6424e8548f26f7c2ea585cd3669 100644 (file)
@@ -1,3 +1,12 @@
+# Makefile.am for "src/plugins/geolocation" directory
+# This file is part of Claws Mail package.
+# See COPYING file for license details.
+
+appdata_files = claws-mail-geolocation.metainfo.xml
+appdatadir = $(datadir)/appdata
+appdata_DATA = $(appdata_files)
+EXTRA_DIST = $(appdata_files)
+
 plugindir = $(pkglibdir)/plugins
 
 if BUILD_GEOLOCATION_PLUGIN
@@ -22,4 +31,4 @@ geolocation_la_CPPFLAGS = \
        $(GLIB_CFLAGS) \
        $(GTK_CFLAGS) \
        $(LIBSOUP_CFLAGS) \
-       $(CHAMPLAIN_CFLAGS)
\ No newline at end of file
+       $(CHAMPLAIN_CFLAGS)