Fix bug #3524 ‘vCard does not decode all quoted-printable values’
[claws.git] / src / plugins / geolocation / Makefile.am
index 1c1ae46928c50aff4512525841f3790092a991f1..6a89031c28b9ba4e1c609607a18b7c2a0dc1ab46 100644 (file)
@@ -1,3 +1,8 @@
+# Copyright 1999-2014 the Claws Mail team.
+# This file is part of Claws Mail package, and distributed under the
+# terms of the General Public License version 3 (or later).
+# See COPYING file for license details.
+
 plugindir = $(pkglibdir)/plugins
 
 if BUILD_GEOLOCATION_PLUGIN
@@ -14,18 +19,12 @@ geolocation_la_LDFLAGS = \
        $(LIBSOUP_LIBS) \
        $(CHAMPLAIN_LIBS)
 
-
-INCLUDES = \
+geolocation_la_CPPFLAGS = \
        -I$(top_srcdir)/src \
        -I$(top_srcdir)/src/common \
        -I$(top_builddir)/src/common \
-       -I$(top_srcdir)/src/gtk
-
-AM_CPPFLAGS = \
-       -Wall \
-       $(CLAWS_MAIL_CFLAGS) \
+       -I$(top_srcdir)/src/gtk \
        $(GLIB_CFLAGS) \
        $(GTK_CFLAGS) \
        $(LIBSOUP_CFLAGS) \
-       $(CHAMPLAIN_CFLAGS) \
-       -DLOCALEDIR=\""$(localedir)"\"
+       $(CHAMPLAIN_CFLAGS)