RSSyl: Allow use of .netrc by libcurl. Bug/enhancement #3309, by Vincent Pelletier
[claws.git] / src / plugins / fetchinfo / Makefile.am
index cba9e5388e0b4c2ad5574e38d025a7e5c0417e7f..ca84f48add8b0ed56b4102e366658aa51cff6cc2 100644 (file)
@@ -1,13 +1,8 @@
-# Makefile.am for "src/plugins/fetchinfo" directory
-# This file is part of Claws Mail package.
+# Copyright 1999-2014 the Claws Mail team.
+# This file is part of Claws Mail package, and distributed under the
+# terms of the General Public License version 3 (or later).
 # See COPYING file for license details.
 
-appdata_in_files = claws-mail-fetchinfo.metainfo.xml.in
-appdatadir=$(datadir)/appdata
-appdata_DATA = $(appdata_in_files:.xml.in=.xml)
-
-@INTLTOOL_XML_RULE@
-
 if OS_WIN32
 
 LTRCCOMPILE = $(LIBTOOL) --mode=compile --tag=RC $(RC) \
@@ -77,8 +72,7 @@ IFLAGS = \
 
 fetchinfo_la_CPPFLAGS = \
        $(IFLAGS) \
-       $(CLAWS_MAIL_CFLAGS) \
        $(GLIB_CFLAGS) \
        $(GTK_CFLAGS)
 
-EXTRA_DIST = claws.def plugin.def version.rc $(appdata_in_files)
+EXTRA_DIST = claws.def plugin.def version.rc