RSSyl: Allow use of .netrc by libcurl. Bug/enhancement #3309, by Vincent Pelletier
[claws.git] / src / plugins / fetchinfo / Makefile.am
index c606743a65babb4982f63fcfb06c98f5e439aa6e..ca84f48add8b0ed56b4102e366658aa51cff6cc2 100644 (file)
@@ -1,7 +1,12 @@
+# Copyright 1999-2014 the Claws Mail team.
+# This file is part of Claws Mail package, and distributed under the
+# terms of the General Public License version 3 (or later).
+# See COPYING file for license details.
+
 if OS_WIN32
 
 LTRCCOMPILE = $(LIBTOOL) --mode=compile --tag=RC $(RC) \
-     `echo $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) | \
+     `echo $(DEFS) $(DEFAULT_INCLUDES) $(IFLAGS) | \
      sed -e 's/-I/--include-dir /g;s/-D/--define /g'`
 
 %.lo : %.rc
@@ -59,15 +64,15 @@ fetchinfo_la_LIBADD = $(plugin_ldadd) $(cygwin_export_lib) \
 
 fetchinfo_la_DEPENDENCIES = $(plugin_deps)
 
-AM_CPPFLAGS = \
-       $(CLAWS_MAIL_CFLAGS) \
-       $(GLIB_CFLAGS) \
-       $(GTK_CFLAGS)
-
-INCLUDES = \
+IFLAGS = \
        -I$(top_srcdir)/src \
        -I$(top_srcdir)/src/common \
        -I$(top_builddir)/src/common \
        -I$(top_srcdir)/src/gtk
 
+fetchinfo_la_CPPFLAGS = \
+       $(IFLAGS) \
+       $(GLIB_CFLAGS) \
+       $(GTK_CFLAGS)
+
 EXTRA_DIST = claws.def plugin.def version.rc