RSSyl: Allow use of .netrc by libcurl. Bug/enhancement #3309, by Vincent Pelletier
[claws.git] / src / plugins / fetchinfo / Makefile.am
index 9fc2362dcbea5e52e3f52db7791fcdd657cc2263..ca84f48add8b0ed56b4102e366658aa51cff6cc2 100644 (file)
@@ -1,12 +1,8 @@
-# Makefile.am for "src/plugins/fetchinfo" directory
-# This file is part of Claws Mail package.
+# Copyright 1999-2014 the Claws Mail team.
+# This file is part of Claws Mail package, and distributed under the
+# terms of the General Public License version 3 (or later).
 # See COPYING file for license details.
 
-appdata_files = claws-mail-fetchinfo.metainfo.xml
-appdatadir = $(datadir)/appdata
-appdata_DATA = $(appdata_files)
-EXTRA_DIST = $(appdata_files)
-
 if OS_WIN32
 
 LTRCCOMPILE = $(LIBTOOL) --mode=compile --tag=RC $(RC) \
@@ -76,7 +72,6 @@ IFLAGS = \
 
 fetchinfo_la_CPPFLAGS = \
        $(IFLAGS) \
-       $(CLAWS_MAIL_CFLAGS) \
        $(GLIB_CFLAGS) \
        $(GTK_CFLAGS)