add configure option --enable-appdata and put all appdata in appdata/
[claws.git] / src / plugins / fancy / Makefile.am
index 2b7b9f1145fcedfa6eb7651cfafd2958c30b934f..7591451826b77b895c4916b3f38d54ed0438134e 100644 (file)
@@ -1,3 +1,7 @@
+# Makefile.am for "src/plugins/fancy" directory
+# This file is part of Claws Mail package.
+# See COPYING file for license details.
+
 EXTRA_DIST = claws.def plugin.def version.rc
 
 IFLAGS = \
@@ -72,12 +76,6 @@ fancy_la_LDFLAGS = \
        $(LIBSOUP_GNOME_LIBS) \
        $(CURL_LIBS)
 
-IFLAGS = \
-       -I$(top_srcdir)/src \
-       -I$(top_srcdir)/src/common \
-       -I$(top_builddir)/src/common \
-       -I$(top_srcdir)/src/gtk
-
 fancy_la_CPPFLAGS = \
        $(IFLAGS) \
        $(GLIB_CFLAGS) \