2008-09-12 [colin] 3.5.0cvs103
[claws.git] / src / plugins / dillo_viewer / Makefile.am
index 9b5171f1510a5ce2dc3d71eea96ea5c120e60999..3153235ff3b5ab2ed5642b3d16799e3ede9c728d 100644 (file)
@@ -7,7 +7,7 @@ dillo_viewer_la_SOURCES = \
          dillo_prefs.c dillo_prefs.h
 
 dillo_viewer_la_LDFLAGS = \
-       -avoid-version -module -no-undefined
+       -avoid-version -module
 
 if CYGWIN
 cygwin_export_lib = -L$(top_builddir)/src -lclaws-mail
@@ -15,7 +15,8 @@ else
 cygwin_export_lib =
 endif
 dillo_viewer_la_LIBADD = $(cygwin_export_lib) \
-       $(GTK_LIBS)
+       $(GTK_LIBS) \
+       $(MAEMO_LIBS)
 
 INCLUDES = \
        -I$(top_srcdir)/src \
@@ -23,7 +24,8 @@ INCLUDES = \
        -I$(top_srcdir)/src/gtk
 
 AM_CPPFLAGS = \
-       $(ASPELL_CFLAGS) \
+       $(ENCHANT_CFLAGS) \
        $(GLIB_CFLAGS) \
        $(GTK_CFLAGS) \
-       $(OPENSSL_CFLAGS) 
+       $(OPENSSL_CFLAGS) \
+       $(MAEMO_CFLAGS)