2005-12-02 [paul] 1.9.100cvs55
[claws.git] / src / plugins / dillo_viewer / Makefile.am
index cbe1c84e34925215398091662a8bc6bc4819e494..143243523b633e38c9df260ec3271dc079b8e142 100644 (file)
@@ -3,7 +3,8 @@ plugindir = $(pkglibdir)/plugins
 plugin_LTLIBRARIES = dillo_viewer.la
 
 dillo_viewer_la_SOURCES = \
-       dillo_viewer.c
+         dillo_viewer.c \
+         dillo_prefs.c dillo_prefs.h
 
 dillo_viewer_la_LDFLAGS = \
        -avoid-version -module \
@@ -14,7 +15,8 @@ INCLUDES = \
        -I../../common \
        -I../../gtk
 
-CPPFLAGS = \
+AM_CPPFLAGS = \
        $(ASPELL_CFLAGS) \
        $(GLIB_CFLAGS) \
-       $(GTK_CFLAGS)
+       $(GTK_CFLAGS) \
+       $(OPENSSL_CFLAGS)