2005-12-02 [paul] 1.9.100cvs55
[claws.git] / src / plugins / dillo_viewer / Makefile.am
index 41ac79cd48a77d1be2fe7ce1d61632551591f178..143243523b633e38c9df260ec3271dc079b8e142 100644 (file)
@@ -4,7 +4,7 @@ plugin_LTLIBRARIES = dillo_viewer.la
 
 dillo_viewer_la_SOURCES = \
          dillo_viewer.c \
-         dillo_prefs.c
+         dillo_prefs.c dillo_prefs.h
 
 dillo_viewer_la_LDFLAGS = \
        -avoid-version -module \
@@ -15,7 +15,8 @@ INCLUDES = \
        -I../../common \
        -I../../gtk
 
-CPPFLAGS = \
+AM_CPPFLAGS = \
        $(ASPELL_CFLAGS) \
        $(GLIB_CFLAGS) \
-       $(GTK_CFLAGS)
+       $(GTK_CFLAGS) \
+       $(OPENSSL_CFLAGS)