RSSyl: Allow use of .netrc by libcurl. Bug/enhancement #3309, by Vincent Pelletier
[claws.git] / src / plugins / demo / Makefile.am
index 39b849e21ece9cc5f8373dddad3e91670394911b..8c2d43ab8470824425e26209b159a3162dc8854d 100644 (file)
@@ -1,6 +1,13 @@
+# Copyright 1999-2014 the Claws Mail team.
+# This file is part of Claws Mail package, and distributed under the
+# terms of the General Public License version 3 (or later).
+# See COPYING file for license details.
+
 plugindir = $(pkglibdir)/plugins
 
+if BUILD_DEMO_PLUGIN
 plugin_LTLIBRARIES = demo.la
+endif
 
 demo_la_SOURCES = \
        demo.c
@@ -16,10 +23,9 @@ endif
 
 demo_la_LIBADD = $(cygwin_export_lib) \
        $(GTK_LIBS) 
-INCLUDES = \
+
+demo_la_CPPFLAGS = \
        -I$(top_srcdir)/src \
        -I$(top_builddir)/src/common \
-       -I$(top_srcdir)/src/common 
-
-AM_CPPFLAGS = \
+       -I$(top_srcdir)/src/common \
        $(GLIB_CFLAGS)