2005-12-02 [paul] 1.9.100cvs55
[claws.git] / src / plugins / clamav / Makefile.am
index a9afa119870325b60c0adf58d10ba3f88341fb96..64180073a922e2a2f88c9a83c7e9ea0b60672597 100644 (file)
@@ -1,24 +1,16 @@
 plugindir = $(pkglibdir)/plugins
-plugin_DATA=clamav_plugin_gtk.deps
 
-plugin_LTLIBRARIES = clamav_plugin.la clamav_plugin_gtk.la
-EXTRA_DIST=clamav_plugin_gtk.deps
+plugin_LTLIBRARIES = clamav_plugin.la
 
 clamav_plugin_la_SOURCES = \
-       clamav_plugin.c clamav_plugin.h
+       clamav_plugin.c clamav_plugin.h \
+       clamav_plugin_gtk.c clamav_plugin.h
 
 clamav_plugin_la_LDFLAGS = \
        -avoid-version -module \
        $(GTK_LIBS) \
        $(CLAMAV_LIBS)
        
-clamav_plugin_gtk_la_SOURCES = \
-       clamav_plugin_gtk.c clamav_plugin.h
-
-clamav_plugin_gtk_la_LDFLAGS = \
-       -avoid-version -module \
-       $(GTK_LIBS)
-
 INCLUDES = \
        -I../.. \
        -I../../common \
@@ -27,7 +19,7 @@ INCLUDES = \
 AM_CPPFLAGS = \
        $(ASPELL_CFLAGS) \
        $(GLIB_CFLAGS) \
-       $(GTK_CFLAGS)
+       $(GTK_CFLAGS) 
 
 EXTRA_DIST = \
        README