2005-12-06 [paul] 1.9.100cvs69
[claws.git] / src / plugins / clamav / Makefile.am
index 18f0308a95cb9ac68092aa0131e5aeabd0831d3d..64180073a922e2a2f88c9a83c7e9ea0b60672597 100644 (file)
@@ -1,23 +1,16 @@
 plugindir = $(pkglibdir)/plugins
 plugindir = $(pkglibdir)/plugins
-plugin_DATA=clamav_plugin_gtk.deps
 
 
-plugin_LTLIBRARIES = clamav_plugin.la clamav_plugin_gtk.la
+plugin_LTLIBRARIES = clamav_plugin.la
 
 clamav_plugin_la_SOURCES = \
 
 clamav_plugin_la_SOURCES = \
-       clamav_plugin.c clamav_plugin.h
+       clamav_plugin.c clamav_plugin.h \
+       clamav_plugin_gtk.c clamav_plugin.h
 
 clamav_plugin_la_LDFLAGS = \
        -avoid-version -module \
        $(GTK_LIBS) \
        $(CLAMAV_LIBS)
        
 
 clamav_plugin_la_LDFLAGS = \
        -avoid-version -module \
        $(GTK_LIBS) \
        $(CLAMAV_LIBS)
        
-clamav_plugin_gtk_la_SOURCES = \
-       clamav_plugin_gtk.c clamav_plugin.h
-
-clamav_plugin_gtk_la_LDFLAGS = \
-       -avoid-version -module \
-       $(GTK_LIBS)
-
 INCLUDES = \
        -I../.. \
        -I../../common \
 INCLUDES = \
        -I../.. \
        -I../../common \
@@ -29,4 +22,4 @@ AM_CPPFLAGS = \
        $(GTK_CFLAGS) 
 
 EXTRA_DIST = \
        $(GTK_CFLAGS) 
 
 EXTRA_DIST = \
-       README clamav_plugin_gtk.deps
+       README