RSSyl: Allow use of .netrc by libcurl. Bug/enhancement #3309, by Vincent Pelletier
[claws.git] / src / plugins / bogofilter / Makefile.am
index 7b74612df55e0dbace77d241e5a9b605d45ef861..fd41b2c9aeba0af9eb70961bae58ab500dbf28da 100644 (file)
@@ -1,3 +1,8 @@
+# Copyright 1999-2014 the Claws Mail team.
+# This file is part of Claws Mail package, and distributed under the
+# terms of the General Public License version 3 (or later).
+# See COPYING file for license details.
+
 plugindir = $(pkglibdir)/plugins
 
 if BUILD_BOGOFILTER_PLUGIN
@@ -17,17 +22,13 @@ else
 cygwin_export_lib =
 endif
 bogofilter_la_LIBADD = $(cygwin_export_lib) \
-       $(GTK_LIBS)     \
-       $(MAEMO_LIBS)
+       $(GTK_LIBS)
 
-INCLUDES = \
+bogofilter_la_CPPFLAGS = \
        -I$(top_srcdir)/src \
        -I$(top_srcdir)/src/common \
        -I$(top_builddir)/src/common \
-       -I$(top_srcdir)/src/gtk
-
-AM_CPPFLAGS = \
+       -I$(top_srcdir)/src/gtk \
        $(ENCHANT_CFLAGS) \
        $(GLIB_CFLAGS) \
-       $(GTK_CFLAGS) \
-       $(MAEMO_CFLAGS)
+       $(GTK_CFLAGS)