add configure option --enable-appdata and put all appdata in appdata/
[claws.git] / src / plugins / bogofilter / Makefile.am
index 7b74612df55e0dbace77d241e5a9b605d45ef861..d6dec04b1f163a3cdb3799574a22c34e55d2eb1b 100644 (file)
@@ -1,3 +1,7 @@
+# Makefile.am for "src/plugins/bogofilter" directory
+# This file is part of Claws Mail package.
+# See COPYING file for license details.
+
 plugindir = $(pkglibdir)/plugins
 
 if BUILD_BOGOFILTER_PLUGIN
@@ -17,17 +21,13 @@ else
 cygwin_export_lib =
 endif
 bogofilter_la_LIBADD = $(cygwin_export_lib) \
-       $(GTK_LIBS)     \
-       $(MAEMO_LIBS)
+       $(GTK_LIBS)
 
-INCLUDES = \
+bogofilter_la_CPPFLAGS = \
        -I$(top_srcdir)/src \
        -I$(top_srcdir)/src/common \
        -I$(top_builddir)/src/common \
-       -I$(top_srcdir)/src/gtk
-
-AM_CPPFLAGS = \
+       -I$(top_srcdir)/src/gtk \
        $(ENCHANT_CFLAGS) \
        $(GLIB_CFLAGS) \
-       $(GTK_CFLAGS) \
-       $(MAEMO_CFLAGS)
+       $(GTK_CFLAGS)