metainfo: add attachwarner plugin
[claws.git] / src / plugins / attachwarner / Makefile.am
index 62b72650c64d6236f4833ee6ee5ad5ea2d61d6a4..29b00765ca8c6106d2e84271cbe19ccd69c5c4be 100644 (file)
@@ -1,4 +1,11 @@
-EXTRA_DIST = claws.def plugin.def version.rc
+# Makefile.am for "src/plugins/attachwarner" directory
+# This file is part of Claws Mail package.
+# See COPYING file for license details.
+
+appdata_files = claws-mail-attachwarner.metainfo.xml
+appdatadir = $(datadir)/appdata
+appdata_DATA = $(appdata_files)
+EXTRA_DIST = claws.def plugin.def version.rc $(appdata_files)
 
 IFLAGS = \
        -I$(top_srcdir)/src \