Replace deprecated INCLUDES with AM_CPPFLAGS; where needed, still
[claws.git] / src / plugins / archive / Makefile.am
index ff8cfb7593a662e61c50d22cb87ab0245f5014e1..daf787e889a3b5be4ade4c490e52081f42c5b33f 100644 (file)
@@ -24,12 +24,11 @@ archive_la_LDFLAGS = \
 archive_la_LIBADD = \
                @ARCHIVE_LIBS@
 
-INCLUDES = \
+
+archive_la_CPPFLAGS = \
        -I$(top_srcdir)/src \
        -I$(top_srcdir)/src/common \
        -I$(top_builddir)/src/common \
-       -I$(top_srcdir)/src/gtk
-
-AM_CPPFLAGS = \
-               $(GLIB_CFLAGS) \
-               $(GTK_CFLAGS)
+       -I$(top_srcdir)/src/gtk \
+       $(GLIB_CFLAGS) \
+       $(GTK_CFLAGS)