RSSyl: Allow use of .netrc by libcurl. Bug/enhancement #3309, by Vincent Pelletier
[claws.git] / src / plugins / archive / Makefile.am
index ff8cfb7593a662e61c50d22cb87ab0245f5014e1..6b82192fc6e562bc921ad1757cd8668b77f08be0 100644 (file)
@@ -1,3 +1,8 @@
+# Copyright 1999-2014 the Claws Mail team.
+# This file is part of Claws Mail package, and distributed under the
+# terms of the General Public License version 3 (or later).
+# See COPYING file for license details.
+
 plugindir = $(pkglibdir)/plugins
 
 if BUILD_ARCHIVE_PLUGIN
@@ -24,12 +29,11 @@ archive_la_LDFLAGS = \
 archive_la_LIBADD = \
                @ARCHIVE_LIBS@
 
-INCLUDES = \
+
+archive_la_CPPFLAGS = \
        -I$(top_srcdir)/src \
        -I$(top_srcdir)/src/common \
        -I$(top_builddir)/src/common \
-       -I$(top_srcdir)/src/gtk
-
-AM_CPPFLAGS = \
-               $(GLIB_CFLAGS) \
-               $(GTK_CFLAGS)
+       -I$(top_srcdir)/src/gtk \
+       $(GLIB_CFLAGS) \
+       $(GTK_CFLAGS)