Fix bug #3380. Initialize widget before callback handler for 'clicked'
[claws.git] / src / plugins / address_keeper / Makefile.am
index abec728f9b7526b4493f9e2e5716cf4020195b19..56e7965abef29e46f8ca2b4671730233352e1e6a 100644 (file)
@@ -1,14 +1,9 @@
-# Makefile.am for "src/plugins/address_keeper" directory
-# This file is part of Claws Mail package.
+# Copyright 1999-2014 the Claws Mail team.
+# This file is part of Claws Mail package, and distributed under the
+# terms of the General Public License version 3 (or later).
 # See COPYING file for license details.
 
-appdata_in_files = claws-mail-address_keeper.metainfo.xml.in
-appdatadir=$(datadir)/appdata
-appdata_DATA = $(appdata_in_files:.xml.in=.xml)
-
-@INTLTOOL_XML_RULE@
-
-EXTRA_DIST = claws.def plugin.def version.rc $(appdata_DATA) $(appdata_in_files)
+EXTRA_DIST = claws.def plugin.def version.rc
 
 IFLAGS = \
        -I$(top_srcdir)/src \