add configure option --enable-appdata and put all appdata in appdata/
[claws.git] / src / plugins / acpi_notifier / Makefile.am
index 7546b95f5e081af7a2be9b0e3ff19d23d1c3f546..3d6b9a80a1f7e54e7a988a22c740e2fd4ce7cc23 100644 (file)
@@ -1,3 +1,7 @@
+# Makefile.am for "src/plugins/acpi_notifier" directory
+# This file is part of Claws Mail package.
+# See COPYING file for license details.
+
 plugindir = $(pkglibdir)/plugins
 
 if BUILD_ACPI_NOTIFIER_PLUGIN
@@ -13,14 +17,11 @@ acpi_notifier_la_LDFLAGS = \
 acpi_notifier_la_LIBADD = \
        $(GTK_LIBS)
 
-INCLUDES = \
+
+acpi_notifier_la_CPPFLAGS = \
        -I$(top_srcdir)/src \
        -I$(top_srcdir)/src/common \
        -I$(top_builddir)/src/common \
-       -I$(top_srcdir)/src/gtk
-
-AM_CPPFLAGS = \
-       $(CLAWS_MAIL_CFLAGS) \
+       -I$(top_srcdir)/src/gtk \
        $(GLIB_CFLAGS) \
-       $(GTK_CFLAGS) \
-       -DLOCALEDIR=\""$(localedir)"\" 
+       $(GTK_CFLAGS)