RSSyl: Allow use of .netrc by libcurl. Bug/enhancement #3309, by Vincent Pelletier
[claws.git] / src / plugins / acpi_notifier / Makefile.am
index 378e42f7b137ee305d8b961b14546c483063398a..2ae194c97544984659d0d799587f84b6ab8c9e9e 100644 (file)
@@ -1,6 +1,13 @@
+# Copyright 1999-2014 the Claws Mail team.
+# This file is part of Claws Mail package, and distributed under the
+# terms of the General Public License version 3 (or later).
+# See COPYING file for license details.
+
 plugindir = $(pkglibdir)/plugins
 
+if BUILD_ACPI_NOTIFIER_PLUGIN
 plugin_LTLIBRARIES = acpi_notifier.la
+endif
 
 acpi_notifier_la_SOURCES = \
        acpi_notifier.c
@@ -11,14 +18,11 @@ acpi_notifier_la_LDFLAGS = \
 acpi_notifier_la_LIBADD = \
        $(GTK_LIBS)
 
-INCLUDES = \
+
+acpi_notifier_la_CPPFLAGS = \
        -I$(top_srcdir)/src \
        -I$(top_srcdir)/src/common \
        -I$(top_builddir)/src/common \
-       -I$(top_srcdir)/src/gtk
-
-AM_CPPFLAGS = \
-       $(CLAWS_MAIL_CFLAGS) \
+       -I$(top_srcdir)/src/gtk \
        $(GLIB_CFLAGS) \
-       $(GTK_CFLAGS) \
-       -DLOCALEDIR=\""$(localedir)"\" 
+       $(GTK_CFLAGS)