Fix bug #3380. Initialize widget before callback handler for 'clicked'
[claws.git] / src / plugins / Makefile.am
index 0830d867045f8e3c58562f674fae05587a8260c1..e87e4bddd5d0c4a811b1f651192aae1c13432576 100644 (file)
@@ -1,20 +1,35 @@
-if BUILD_DEMO_PLUGIN
-demo_dir = demo
-endif
-
-if BUILD_SPAMASSASSIN_PLUGIN
-spamassasssin_dir = spamassassin
-endif
-
-if BUILD_MATHML_VIEWER_PLUGIN
-mathml_viewer_dir = mathml_viewer
-endif
-
-if BUILD_DILLO_VIEWER_PLUGIN
-dillo_viewer_dir = dillo_viewer
-endif
-
-
-SUBDIRS = $(demo_dir) $(spamassasssin_dir) $(mathml_viewer_dir) \
-         $(dillo_viewer_dir) 
+# Copyright 1999-2014 the Claws Mail team.
+# This file is part of Claws Mail package, and distributed under the
+# terms of the General Public License version 3 (or later).
+# See COPYING file for license details.
 
+SUBDIRS = \
+       acpi_notifier \
+       address_keeper \
+       archive \
+       att_remover \
+       attachwarner \
+       bogofilter \
+       bsfilter \
+       clamd \
+       demo \
+       fancy \
+       fetchinfo \
+       gdata \
+       geolocation \
+       libravatar \
+       mailmbox \
+       newmail \
+       notification \
+       pdf_viewer \
+       perl \
+       python \
+       pgpcore \
+       pgpmime \
+       pgpinline \
+       rssyl \
+       smime \
+       spamassassin \
+       spam_report \
+       tnef_parse \
+       vcalendar