0.8.10claws3
[claws.git] / src / plugins / Makefile.am
index b65d0b2012112e06889dd4e93e2ca1da7139a35b..ca47eb058afae6b89e60bf9c642bb448f0768479 100644 (file)
@@ -1,2 +1,10 @@
-SUBDIRS = demo spamassassin
+if BUILD_DEMO_PLUGIN
+demodir = demo
+endif
+
+if BUILD_SPAMASSASSIN_PLUGIN
+spamassasssindir = spamassassin
+endif
+
+SUBDIRS = $(demodir) $(spamassasssindir)