2005-12-02 [paul] 1.9.100cvs55
[claws.git] / src / plugins / Makefile.am
index d489af7b269058175f31daaaa19f9ea6c2d35858..c9727a8992e6848aafd86cc0d2b6fd82daf15d3c 100644 (file)
@@ -14,17 +14,30 @@ if BUILD_DILLO_VIEWER_PLUGIN
 dillo_viewer_dir = dillo_viewer
 endif
 
 dillo_viewer_dir = dillo_viewer
 endif
 
-if BUILD_IMAGE_VIEWER_PLUGIN
-image_viewer_dir = image_viewer
-endif
-
 if BUILD_TRAYICON_PLUGIN
 trayicon_dir = trayicon
 endif
 
 if BUILD_TRAYICON_PLUGIN
 trayicon_dir = trayicon
 endif
 
+if BUILD_CLAMAV_PLUGIN
+clamav_dir = clamav
+endif
+
+if BUILD_PGPCORE_PLUGIN
+pgpcore_dir = pgpcore
+if BUILD_PGPMIME_PLUGIN
+pgpmime_dir = pgpmime
+endif
+if BUILD_PGPINLINE_PLUGIN
+pgpinline_dir = pgpinline
+endif
+endif
+
 SUBDIRS = $(demo_dir) \
        $(spamassasssin_dir) \
        $(mathml_viewer_dir) \
        $(dillo_viewer_dir) \
 SUBDIRS = $(demo_dir) \
        $(spamassasssin_dir) \
        $(mathml_viewer_dir) \
        $(dillo_viewer_dir) \
-       $(image_viewer_dir) \
-       $(trayicon_dir)
+       $(trayicon_dir) \
+       $(clamav_dir) \
+       $(pgpcore_dir) \
+       $(pgpmime_dir) \
+       $(pgpinline_dir)