2005-12-02 [paul] 1.9.100cvs55
[claws.git] / src / plugins / Makefile.am
index ab83c20cc477d14b6e1eddc4817e4729b15cf132..c9727a8992e6848aafd86cc0d2b6fd82daf15d3c 100644 (file)
@@ -18,8 +18,26 @@ if BUILD_TRAYICON_PLUGIN
 trayicon_dir = trayicon
 endif
 
+if BUILD_CLAMAV_PLUGIN
+clamav_dir = clamav
+endif
+
+if BUILD_PGPCORE_PLUGIN
+pgpcore_dir = pgpcore
+if BUILD_PGPMIME_PLUGIN
+pgpmime_dir = pgpmime
+endif
+if BUILD_PGPINLINE_PLUGIN
+pgpinline_dir = pgpinline
+endif
+endif
+
 SUBDIRS = $(demo_dir) \
        $(spamassasssin_dir) \
        $(mathml_viewer_dir) \
        $(dillo_viewer_dir) \
-       $(trayicon_dir)
+       $(trayicon_dir) \
+       $(clamav_dir) \
+       $(pgpcore_dir) \
+       $(pgpmime_dir) \
+       $(pgpinline_dir)