2008-09-20 [colin] 3.5.0cvs119
[claws.git] / src / plugins / Makefile.am
index 433c99277c8f6719990dc59c321543a9838098e5..91c4365f6bd6c0f7ea921539b4641ba64e0b6a35 100644 (file)
@@ -6,8 +6,8 @@ if BUILD_SPAMASSASSIN_PLUGIN
 spamassasssin_dir = spamassassin
 endif
 
-if BUILD_MATHML_VIEWER_PLUGIN
-mathml_viewer_dir = mathml_viewer
+if BUILD_BOGOFILTER_PLUGIN
+bogofilter_dir = bogofilter
 endif
 
 if BUILD_DILLO_VIEWER_PLUGIN
@@ -18,18 +18,25 @@ if BUILD_TRAYICON_PLUGIN
 trayicon_dir = trayicon
 endif
 
-if BUILD_CLAMAV_PLUGIN
-clamav_dir = clamav
-endif
-
+if BUILD_PGPCORE_PLUGIN
+pgpcore_dir = pgpcore
 if BUILD_PGPMIME_PLUGIN
 pgpmime_dir = pgpmime
 endif
+if BUILD_PGPINLINE_PLUGIN
+pgpinline_dir = pgpinline
+endif
+if BUILD_SMIME_PLUGIN
+smime_dir = smime
+endif
+endif
 
 SUBDIRS = $(demo_dir) \
        $(spamassasssin_dir) \
-       $(mathml_viewer_dir) \
+       $(bogofilter_dir) \
        $(dillo_viewer_dir) \
        $(trayicon_dir) \
-       $(clamav_dir) \
-       $(pgpmime_dir)
+       $(pgpcore_dir) \
+       $(pgpmime_dir) \
+       $(pgpinline_dir) \
+       $(smime_dir)