Merge branch 'master' of ssh://git.claws-mail.org/home/git/claws
[claws.git] / src / plugins / Makefile.am
index ca47eb058afae6b89e60bf9c642bb448f0768479..2914aa51a36ba14a4ab4e626f1412ab5ffefb611 100644 (file)
@@ -1,10 +1,30 @@
-if BUILD_DEMO_PLUGIN
-demodir = demo
-endif
-
-if BUILD_SPAMASSASSIN_PLUGIN
-spamassasssindir = spamassassin
-endif
-
-SUBDIRS = $(demodir) $(spamassasssindir)
-
+SUBDIRS = \
+       acpi_notifier \
+       address_keeper \
+       archive \
+       att_remover \
+       attachwarner \
+       bogofilter \
+       bsfilter \
+       clamd \
+       demo \
+       fancy \
+       fetchinfo \
+       gdata \
+       geolocation \
+       libravatar \
+       mailmbox \
+       newmail \
+       notification \
+       pdf_viewer \
+       perl \
+       python \
+       pgpcore \
+       pgpmime \
+       pgpinline \
+       rssyl \
+       smime \
+       spamassassin \
+       spam_report \
+       tnef_parse \
+       vcalendar