Fix typo, thanks wwp!
[claws.git] / src / plugins / Makefile.am
index c9727a8992e6848aafd86cc0d2b6fd82daf15d3c..2914aa51a36ba14a4ab4e626f1412ab5ffefb611 100644 (file)
@@ -1,43 +1,30 @@
-if BUILD_DEMO_PLUGIN
-demo_dir = demo
-endif
-
-if BUILD_SPAMASSASSIN_PLUGIN
-spamassasssin_dir = spamassassin
-endif
-
-if BUILD_MATHML_VIEWER_PLUGIN
-mathml_viewer_dir = mathml_viewer
-endif
-
-if BUILD_DILLO_VIEWER_PLUGIN
-dillo_viewer_dir = dillo_viewer
-endif
-
-if BUILD_TRAYICON_PLUGIN
-trayicon_dir = trayicon
-endif
-
-if BUILD_CLAMAV_PLUGIN
-clamav_dir = clamav
-endif
-
-if BUILD_PGPCORE_PLUGIN
-pgpcore_dir = pgpcore
-if BUILD_PGPMIME_PLUGIN
-pgpmime_dir = pgpmime
-endif
-if BUILD_PGPINLINE_PLUGIN
-pgpinline_dir = pgpinline
-endif
-endif
-
-SUBDIRS = $(demo_dir) \
-       $(spamassasssin_dir) \
-       $(mathml_viewer_dir) \
-       $(dillo_viewer_dir) \
-       $(trayicon_dir) \
-       $(clamav_dir) \
-       $(pgpcore_dir) \
-       $(pgpmime_dir) \
-       $(pgpinline_dir)
+SUBDIRS = \
+       acpi_notifier \
+       address_keeper \
+       archive \
+       att_remover \
+       attachwarner \
+       bogofilter \
+       bsfilter \
+       clamd \
+       demo \
+       fancy \
+       fetchinfo \
+       gdata \
+       geolocation \
+       libravatar \
+       mailmbox \
+       newmail \
+       notification \
+       pdf_viewer \
+       perl \
+       python \
+       pgpcore \
+       pgpmime \
+       pgpinline \
+       rssyl \
+       smime \
+       spamassassin \
+       spam_report \
+       tnef_parse \
+       vcalendar