2013-02-20 [colin] 3.9.0cvs95
[claws.git] / src / plugins / Makefile.am
index 0830d867045f8e3c58562f674fae05587a8260c1..17dce5275f561f447226db073de0596563b9e9fb 100644 (file)
@@ -1,20 +1,28 @@
-if BUILD_DEMO_PLUGIN
-demo_dir = demo
-endif
-
-if BUILD_SPAMASSASSIN_PLUGIN
-spamassasssin_dir = spamassassin
-endif
-
-if BUILD_MATHML_VIEWER_PLUGIN
-mathml_viewer_dir = mathml_viewer
-endif
-
-if BUILD_DILLO_VIEWER_PLUGIN
-dillo_viewer_dir = dillo_viewer
-endif
-
-
-SUBDIRS = $(demo_dir) $(spamassasssin_dir) $(mathml_viewer_dir) \
-         $(dillo_viewer_dir) 
-
+SUBDIRS = \
+       acpi_notifier \
+       address_keeper \
+       archive \
+       att_remover \
+       attachwarner \
+       bogofilter \
+       bsfilter \
+       clamd \
+       demo \
+       fancy \
+       fetchinfo \
+       gdata \
+       mailmbox \
+       newmail \
+       notification \
+       pdf_viewer \
+       perl \
+       python \
+       pgpcore \
+       pgpmime \
+       pgpinline \
+       rssyl \
+       smime \
+       spamassassin \
+       spam_report \
+       tnef_parse \
+       vcalendar