2008-09-12 [colin] 3.5.0cvs103
[claws.git] / src / gtk / Makefile.am
index a35dc997adc66276efabea27c5239e5f567d3695..f2f10a10201a52db0890b65510795817a608df93 100644 (file)
@@ -15,7 +15,9 @@ libclawsgtk_la_SOURCES = \
        filesel.c \
        foldersort.c \
        gtkaspell.c \
-       gtksctree.c \
+       gtkcmctree.c \
+       gtkcmclist.c \
+       gtkcmoptionmenu.c \
        gtkshruler.c \
        gtksctree.c \
        gtksourceprintjob.c \
@@ -44,9 +46,11 @@ clawsgtkinclude_HEADERS = \
        filesel.h \
        foldersort.h \
        gtkaspell.h \
+       gtkcmctree.h \
+       gtkcmclist.h \
+       gtkcmoptionmenu.h \
        gtksctree.h \
        gtkshruler.h \
-       gtksctree.h \
        gtksourceprintjob.h \
        gtkutils.h \
        gtkvscrollbutton.h \
@@ -71,16 +75,16 @@ AM_CPPFLAGS = \
        -I$(builddir)/.. \
        $(GTK_CFLAGS) \
        $(OPENSSL_CFLAGS) \
-       $(ASPELL_CFLAGS) \
        $(GNOMEPRINT_CFLAGS) \
        $(MAEMO_CFLAGS) \
+       $(ENCHANT_CFLAGS) \
        -DPLUGINDIR=\"$(PLUGINDIR)\" \
        -DDOCDIR=\"$(DOCDIR)\" 
 
 libclawsgtk_la_LIBADD = \
        ../common/libclawscommon.la \
        $(GTK_LIBS) \
-       $(ASPELL_LIBS) \
+       $(ENCHANT_LIBS) \
        $(GNOMEPRINT_LIBS) \
        $(MAEMO_LIBS)