0.8.6claws70
[claws.git] / src / common / Makefile.am
index 6c6619d4b19f18c782cfb42316b9ddc36e014166..b99e82de86bff7f00159591902efe0c8076d33ff 100644 (file)
@@ -1,12 +1,16 @@
 noinst_LTLIBRARIES = libsylpheedcommon.la
 
 libsylpheedcommon_la_SOURCES = \
 noinst_LTLIBRARIES = libsylpheedcommon.la
 
 libsylpheedcommon_la_SOURCES = \
-       utils.c utils.h \
        base64.c base64.h \
        base64.c base64.h \
-       uuencode.c uuencode.h \
+       hooks.c hooks.h \
+       log.c log.h \
+       md5.c md5.h \
+       nntp.c nntp.h \
        socket.c socket.h \
        ssl.c ssl.h \
        socket.c socket.h \
        ssl.c ssl.h \
-       log.c log.h
+       template.c template.h \
+       utils.c utils.h \
+       uuencode.c uuencode.h
 
 INCLUDES = \
        $(GLIB_CFLAGS)
 
 INCLUDES = \
        $(GLIB_CFLAGS)