Use GLib's implementation of Base64 instead of our own.
[claws.git] / src / common / Makefile.am
index af4a5116285938a206b83ba3137468126a210779..796fae30aba5cf4d609e3f316d168acc08584c65 100644 (file)
@@ -1,5 +1,6 @@
-# Makefile.am for "src/common" directory
-# This file is part of Claws Mail package.
+# Copyright 1999-2014 the Claws Mail team.
+# This file is part of Claws Mail package, and distributed under the
+# terms of the General Public License version 3 (or later).
 # See COPYING file for license details.
 
 PLUGINDIR = $(pkglibdir)/plugins/
@@ -19,7 +20,6 @@ arch_header =
 endif
 
 libclawscommon_la_SOURCES = $(arch_sources) \
-       base64.c \
        hooks.c \
        log.c \
        md5.c \
@@ -46,7 +46,6 @@ libclawscommon_la_SOURCES = $(arch_sources) \
 
 clawscommonincludedir = $(pkgincludedir)/common
 clawscommoninclude_HEADERS = $(arch_headers) \
-       base64.h \
        defs.h \
        hooks.h \
        log.h \