Use GLib's implementation of Base64 instead of our own.
[claws.git] / src / common / Makefile.am
index 7597061ed6ee6d9f45604eeed1e9eca1fa022281..796fae30aba5cf4d609e3f316d168acc08584c65 100644 (file)
@@ -20,7 +20,6 @@ arch_header =
 endif
 
 libclawscommon_la_SOURCES = $(arch_sources) \
-       base64.c \
        hooks.c \
        log.c \
        md5.c \
@@ -47,7 +46,6 @@ libclawscommon_la_SOURCES = $(arch_sources) \
 
 clawscommonincludedir = $(pkgincludedir)/common
 clawscommoninclude_HEADERS = $(arch_headers) \
-       base64.h \
        defs.h \
        hooks.h \
        log.h \