Added PBKDF2 implementation, copied from OpenBSD.
[claws.git] / src / common / Makefile.am
index 65b3ab0600af9a0db8bfbb2bafb51ddb1f296c35..1dd8e9190e8a81d26d73cb0b8d81f753a5cc4d95 100644 (file)
@@ -41,7 +41,8 @@ libclawscommon_la_SOURCES = $(arch_sources) \
        utils.c \
        uuencode.c \
        xml.c \
-       xmlprops.c
+       xmlprops.c \
+       pkcs5_pbkdf2.c
 
 clawscommonincludedir = $(pkgincludedir)/common
 clawscommoninclude_HEADERS = $(arch_headers) \
@@ -71,7 +72,8 @@ clawscommoninclude_HEADERS = $(arch_headers) \
        uuencode.h \
        version.h \
        xml.h \
-       xmlprops.h
+       xmlprops.h \
+       pkcs5_pbkdf2.h
 
 AM_CPPFLAGS = \
        -I$(top_srcdir)/intl \