0.9.6claws32
[claws.git] / src / Makefile.am
index 0926c0d8571ba0835265d732ff2d1891086563b9..f0cce846bcdc827c36a69a32a6452090a94bf723 100644 (file)
@@ -5,16 +5,17 @@ bin_PROGRAMS = sylpheed
 sylpheed_SOURCES = \
        account.c \
        action.c \
-       addr_compl.c \
        addrbook.c \
        addrcache.c \
        addrclip.c \
+       addr_compl.c \
        addressadd.c \
        addressbook.c \
        addrgather.c \
        addrharvest.c \
        addrindex.c \
        addritem.c \
+       addrquery.c \
        addrselect.c \
        alertpanel.c \
        codeconv.c \
@@ -26,8 +27,8 @@ sylpheed_SOURCES = \
        editbook.c \
        editgroup.c \
        editjpilot.c \
-       editldap.c \
        editldap_basedn.c \
+       editldap.c \
        editvcard.c \
        enriched.c \
        exphtmldlg.c \
@@ -56,7 +57,6 @@ sylpheed_SOURCES = \
        ldapserver.c \
        ldaputil.c \
        ldif.c \
-       logwindow.c \
        main.c \
        mainwindow.c \
        manual.c \
@@ -74,6 +74,7 @@ sylpheed_SOURCES = \
        news.c \
        noticeview.c \
        passphrase.c \
+       pgpmime.c \
        pine.c \
        pop.c \
        prefs_account.c \
@@ -81,9 +82,10 @@ sylpheed_SOURCES = \
        prefs_common.c \
        prefs_customheader.c \
        prefs_display_header.c \
-       prefs_filtering.c \
        prefs_filtering_action.c \
+       prefs_filtering.c \
        prefs_folder_item.c \
+       prefs_fonts.c \
        prefs_gtk.c \
        prefs_matcher.c \
        prefs_scoring.c \
@@ -91,10 +93,10 @@ sylpheed_SOURCES = \
        prefs_summary_column.c \
        prefs_template.c \
        prefs_toolbar.c \
+       privacy.c \
        procheader.c \
        procmime.c \
        procmsg.c \
-       progressdialog.c \
        quote_fmt.c \
        quote_fmt_lex.l \
        quote_fmt_parse.y \
@@ -104,6 +106,7 @@ sylpheed_SOURCES = \
        select-keys.c \
        send_message.c \
        setup.c \
+       sgpgme.c \
        sigstatus.c \
        simple-gettext.c \
        sourcewindow.c \
@@ -124,10 +127,10 @@ sylpheedinclude_HEADERS = \
        account.h \
        action.h \
        adbookbase.h \
-       addr_compl.h \
        addrbook.h \
        addrcache.h \
        addrclip.h \
+       addr_compl.h \
        addressadd.h \
        addressbook.h \
        addressitem.h \
@@ -147,13 +150,15 @@ sylpheedinclude_HEADERS = \
        editbook.h \
        editgroup.h \
        editjpilot.h \
-       editldap.h \
        editldap_basedn.h \
+       editldap.h \
        editvcard.h \
        enriched.h \
        exphtmldlg.h \
+       expldifdlg.h \
        export.h \
        exporthtml.h \
+       exportldif.h \
        filtering.h \
        folder.h \
        folder_item_prefs.h \
@@ -175,7 +180,6 @@ sylpheedinclude_HEADERS = \
        ldapserver.h \
        ldaputil.h \
        ldif.h \
-       logwindow.h \
        main.h \
        mainwindow.h \
        manual.h \
@@ -183,8 +187,8 @@ sylpheedinclude_HEADERS = \
        matcher_parser.h \
        matcher_parser_lex.h \
        matcher_parser_parse.h \
-       mbox.h \
        mbox_folder.h \
+       mbox.h \
        message_search.h \
        messageview.h \
        mh.h \
@@ -194,6 +198,7 @@ sylpheedinclude_HEADERS = \
        news.h \
        noticeview.h \
        passphrase.h \
+       pgpmime.h \
        pine.h \
        pop.h \
        prefs_account.h \
@@ -201,9 +206,10 @@ sylpheedinclude_HEADERS = \
        prefs_common.h \
        prefs_customheader.h \
        prefs_display_header.h \
-       prefs_filtering.h \
        prefs_filtering_action.h \
+       prefs_filtering.h \
        prefs_folder_item.h \
+       prefs_fonts.h \
        prefs_gtk.h \
        prefs_matcher.h \
        prefs_scoring.h \
@@ -211,10 +217,10 @@ sylpheedinclude_HEADERS = \
        prefs_summary_column.h \
        prefs_template.h \
        prefs_toolbar.h \
+       privacy.h \
        procheader.h \
        procmime.h \
        procmsg.h \
-       progressdialog.h \
        quote_fmt.h \
        quote_fmt_lex.h \
        quote_fmt_parse.h \
@@ -224,6 +230,7 @@ sylpheedinclude_HEADERS = \
        select-keys.h \
        send_message.h \
        setup.h \
+       sgpgme.h \
        sigstatus.h \
        sourcewindow.h \
        ssl_manager.h \
@@ -244,6 +251,7 @@ BUILT_SOURCES = \
 
 EXTRA_DIST = \
        pixmaps/address_book.xpm \
+       pixmaps/address_search.xpm \
        pixmaps/address.xpm \
        pixmaps/book.xpm \
        pixmaps/category.xpm \