fixes for custom headers and displaying of headers
[claws.git] / src / Makefile.am
index 83fb692f9a2edce7d13a4e97f7369365a5d973fe..cb02e0c7565ae6407ffc00547111d17df663c9a4 100644 (file)
@@ -45,8 +45,7 @@ sylpheed_SOURCES = \
        unmime.c unmime.h \
        base64.c base64.h \
        uuencode.c uuencode.h \
-       md5c.c md5.h md5global.h \
-       md5ify.c md5ify.h \
+       md5c.c md5.h \
        rfc822.c rfc822.h \
        socket.c socket.h \
        automaton.c automaton.h \
@@ -60,6 +59,7 @@ sylpheed_SOURCES = \
        recv.c recv.h \
        inc.c inc.h \
        import.c import.h \
+       export.c export.h \
        nntp.c nntp.h \
        news.c news.h \
        imap.c imap.h \
@@ -69,13 +69,16 @@ sylpheed_SOURCES = \
        rfc2015.c rfc2015.h \
        passphrase.c passphrase.h \
        select-keys.c select-keys.h \
+       sigstatus.c sigstatus.h \
+       simple-gettext.c \
        manual.c manual.h \
        addr_compl.c addr_compl.h \
-       export.c export.h \
        gtkstext.c gtkstext.h \
        grouplist_dialog.c grouplist_dialog.h \
-       headers.c headers.h \
-       prefs_headers.c prefs_headers.h
+       customheader.c customheader.h \
+       prefs_headers.c prefs_headers.h \
+       headers_display.c headers_display.h \
+       prefs_display_headers.c prefs_display_headers.h
 
 EXTRA_DIST = \
        pixmaps/clip.xpm \