allow gpgme in non-standard locations
[claws.git] / src / Makefile.am
index 4663fecfd3d9d2c469a1683f6f41789b203197d5..a8cec79a229e48a0a6130d775b04f890aba1523e 100644 (file)
@@ -24,6 +24,7 @@ sylpheed_SOURCES = \
        gtkshruler.c gtkshruler.h \
        gtksctree.c gtksctree.h \
        menu.c menu.h \
+       stock_pixmap.c stock_pixmap.h \
        prefs.c prefs.h \
        prefs_common.c prefs_common.h \
        prefs_filter.c prefs_filter.h \
@@ -39,8 +40,11 @@ sylpheed_SOURCES = \
        addressbook.c addressbook.h \
        addr_compl.c addr_compl.h \
        addressitem.h \
+       adbookbase.h \
        addritem.c addritem.h \
        addrcache.c addrcache.h \
+       addrclip.c addrclip.h \
+       addrselect.c addrselect.h \
        addrbook.c addrbook.h \
        addrindex.c addrindex.h \
        mgutils.c mgutils.h \
@@ -66,6 +70,7 @@ sylpheed_SOURCES = \
        logwindow.c logwindow.h \
        sourcewindow.c sourcewindow.h \
        manage_window.c manage_window.h \
+       undo.c undo.h \
        alertpanel.c alertpanel.h \
        inputdialog.c inputdialog.h \
        progressdialog.c progressdialog.h \
@@ -99,6 +104,7 @@ sylpheed_SOURCES = \
        imap.c imap.h \
        xml.c xml.h \
        html.c html.h \
+       enriched.c enriched.h \
        procmime.c procmime.h \
        rfc2015.c rfc2015.h \
        passphrase.c passphrase.h \
@@ -121,7 +127,8 @@ sylpheed_SOURCES = \
        quote_fmt_parse.y quote_fmt.h \
        gtkspell.c gtkspell.h gtkxtext.h \
        matcher_parser_lex.l matcher_parser_lex.h \
-       matcher_parser_parse.y matcher_parser.h
+       matcher_parser_parse.y matcher_parser.h \
+       string_match.h string_match.c
 
 BUILT_SOURCES = \
        quote_fmt_lex.c \
@@ -184,7 +191,8 @@ EXTRA_DIST = \
        pixmaps/interface.xpm \
        pixmaps/jpilot.xpm \
        pixmaps/ldap.xpm \
-       pixmaps/vcard.xpm
+       pixmaps/vcard.xpm \
+       pixmaps/locked.xpm
 
 INCLUDES = \
        -DG_LOG_DOMAIN=\"Sylpheed\" \
@@ -193,6 +201,7 @@ INCLUDES = \
        $(GTK_CFLAGS) \
        $(GDK_IMLIB_CFLAGS) \
        $(GDK_PIXBUF_CFLAGS) \
+       $(GPGME_CFLAGS) \
         $(PSPELL_CFLAGS)    \
        -I$(includedir)