0.8.9claws11
[claws.git] / src / Makefile.am
index a2f77fd79858df3c3e13614756354163bdb6f21d..99c592065713822afdbe48edd4a68a5027fea719 100644 (file)
@@ -1,4 +1,4 @@
-SUBDIRS = common gtk
+SUBDIRS = common gtk plugins
 
 bin_PROGRAMS = sylpheed
 
@@ -19,9 +19,8 @@ sylpheed_SOURCES = \
        procmsg.c procmsg.h \
        procheader.c procheader.h \
        compose.c compose.h \
-       menu.c menu.h \
        stock_pixmap.c stock_pixmap.h \
-       prefs.c prefs.h \
+       prefs_gtk.c prefs_gtk.h \
        prefs_common.c prefs_common.h \
        prefs_account.c prefs_account.h \
        prefs_folder_item.c prefs_folder_item.h \
@@ -78,7 +77,6 @@ sylpheed_SOURCES = \
        grouplistdialog.c grouplistdialog.h \
        about.c about.h \
        setup.c setup.h \
-       gtkutils.c gtkutils.h \
        codeconv.c codeconv.h \
        unmime.c unmime.h \
        ssl_manager.c ssl_manager.h \
@@ -104,7 +102,6 @@ sylpheed_SOURCES = \
        sigstatus.c sigstatus.h \
        simple-gettext.c \
        manual.c manual.h \
-       stringtable.c stringtable.h \
        scoring.c scoring.h \
        matcher.c matcher.h \
        prefs_matcher.c prefs_matcher.h \
@@ -135,7 +132,6 @@ BUILT_SOURCES = \
 
 EXTRA_DIST = \
        quote_fmt_parse.h \
-       version.h.in \
        pixmaps/address_book.xpm \
        pixmaps/address.xpm \
        pixmaps/book.xpm \
@@ -224,7 +220,8 @@ sylpheed_LDADD = \
        $(GDK_PIXBUF_LIBS) \
        $(GPGME_LIBS) \
        $(LDAP_LIBS) \
-       $(OPENSSL_LIBS)
+       $(OPENSSL_LIBS) \
+       $(LIBICONV)
 
 CPPFLAGS = \
        -DLOCALEDIR=\""$(localedir)"\" \