New address book.
[claws.git] / src / Makefile.am
index 68d66559939aec8e97ac613b61822d1f9ccf8ca3..823f87fecde90372356af3a752b1fed2b4d972d1 100644 (file)
@@ -13,6 +13,7 @@ sylpheed_SOURCES = \
        imageview.c imageview.h \
        mimeview.c mimeview.h \
        summary_search.c summary_search.h \
+       colorlabel.c colorlabel.h \
        folder.c folder.h \
        procmsg.c procmsg.h \
        procheader.c procheader.h \
@@ -54,6 +55,7 @@ sylpheed_SOURCES = \
        md5.c md5.h \
        rfc822.c rfc822.h \
        socket.c socket.h \
+       ssl.c ssl.h \
        automaton.c automaton.h \
        session.c session.h \
        smtp.c smtp.h \
@@ -78,6 +80,7 @@ sylpheed_SOURCES = \
        sigstatus.c sigstatus.h \
        simple-gettext.c \
        manual.c manual.h \
+       stringtable.c stringtable.h \
        gtkstext.c gtkstext.h \
        scoring.c scoring.h \
        prefs_folder_item.c prefs_folder_item.h \
@@ -90,15 +93,27 @@ sylpheed_SOURCES = \
        quote_fmt_lex.l quote_fmt_lex.h \
        quote_fmt_parse.y quote_fmt.h \
        addressitem.h \
+       addritem.c addritem.h \
+       addrcache.c addrcache.h \
+       addrbook.c addrbook.h \
+       addrindex.c addrindex.h \
        mgutils.c mgutils.h \
        vcard.c vcard.h \
        jpilot.c jpilot.h \
        syldap.c syldap.h \
+       editbook.c editbook.h \
+       editgroup.c editgroup.h \
+       editaddress.c editaddress.h \
        editvcard.c editvcard.h \
        editjpilot.c editjpilot.h \
        editldap.c editldap.h \
        editldap_basedn.c editldap_basedn.h \
-       ssl.c ssl.h
+       addressadd.c addressadd.h \
+       gtkspell.c gtkspell.h gtkxtext.h \
+       template.c template.h \
+       prefs_templates.c prefs_templates.h \
+       template_select.c template_select.h
+
 
 EXTRA_DIST = \
        quote_fmt_parse.h \
@@ -126,6 +141,7 @@ EXTRA_DIST = \
        pixmaps/stock_mail_receive.xpm \
        pixmaps/stock_mail_receive_all.xpm \
        pixmaps/stock_mail_send.xpm \
+       pixmaps/stock_mail_send_queue.xpm \
        pixmaps/stock_mail_compose.xpm \
        pixmaps/stock_news_compose.xpm \
        pixmaps/stock_mail_reply.xpm \
@@ -143,6 +159,9 @@ EXTRA_DIST = \
        pixmaps/stock_paste.xpm \
        pixmaps/tb_address_book.xpm \
        pixmaps/sylpheed-logo.xpm \
+       pixmaps/interface.xpm \
+       pixmaps/book.xpm \
+       pixmaps/address.xpm \
        pixmaps/vcard.xpm \
        pixmaps/jpilot.xpm \
        pixmaps/category.xpm \