Included address harvester feature.
[claws.git] / src / Makefile.am
index b0ed63e8c7a71bdea0d8b1d9b36efc13148e519e..6b0eedb5bbb155a6df087ff18c6c296ff84cb437 100644 (file)
@@ -64,6 +64,8 @@ sylpheed_SOURCES = \
        editldap.c editldap.h \
        editldap_basedn.c editldap_basedn.h \
        addressadd.c addressadd.h \
+       addrharvest.c addrharvest.h \
+       addrgather.c addrgather.h \
        filesel.c filesel.h \
        foldersel.c foldersel.h \
        statusbar.c statusbar.h \
@@ -124,11 +126,12 @@ sylpheed_SOURCES = \
        prefs_filtering.c prefs_filtering.h \
        mbox_folder.c mbox_folder.h \
        quote_fmt_lex.l quote_fmt_lex.h \
-       quote_fmt_parse.y quote_fmt.h \
+       quote_fmt_parse.y quote_fmt.c quote_fmt.h \
        gtkspell.c gtkspell.h gtkxtext.h \
        matcher_parser_lex.l matcher_parser_lex.h \
        matcher_parser_parse.y matcher_parser.h \
-       string_match.h string_match.c
+       string_match.h string_match.c \
+       selective_download.c selective_download.h
 
 BUILT_SOURCES = \
        quote_fmt_lex.c \
@@ -217,6 +220,7 @@ sylpheed_LDADD = \
 CPPFLAGS = \
        -DLOCALEDIR=\""$(localedir)"\" \
        -DMANUALDIR=\""$(manualdir)"\" \
+       -DFAQDIR=\""$(faqdir)"\" \
        -DHOST_ALIAS=\""$(host_alias)"\" \
        -DSYSCONFDIR=\""$(sysconfdir)"\"