add missing files to src/Makefile.am
[claws.git] / src / Makefile.am
index 25c6e6bdf79b163149457a60243b4cdfba30851d..5e6672421074f77e9a9fbe133d23073108fcb02a 100644 (file)
@@ -5,16 +5,17 @@ bin_PROGRAMS = sylpheed
 sylpheed_SOURCES = \
        account.c \
        action.c \
+       addr_compl.c \
        addrbook.c \
        addrcache.c \
        addrclip.c \
-       addr_compl.c \
        addressadd.c \
        addressbook.c \
        addrgather.c \
        addrharvest.c \
        addrindex.c \
        addritem.c \
+       addrquery.c \
        addrselect.c \
        alertpanel.c \
        codeconv.c \
@@ -26,8 +27,8 @@ sylpheed_SOURCES = \
        editbook.c \
        editgroup.c \
        editjpilot.c \
-       editldap_basedn.c \
        editldap.c \
+       editldap_basedn.c \
        editvcard.c \
        enriched.c \
        exphtmldlg.c \
@@ -87,6 +88,7 @@ sylpheed_SOURCES = \
        prefs_gtk.c \
        prefs_matcher.c \
        prefs_scoring.c \
+       prefs_spelling.c \
        prefs_summary_column.c \
        prefs_template.c \
        prefs_toolbar.c \
@@ -94,8 +96,9 @@ sylpheed_SOURCES = \
        procmime.c \
        procmsg.c \
        progressdialog.c \
+       quote_fmt.c \
        quote_fmt_lex.l \
-       quote_fmt_parse.y quote_fmt.c \
+       quote_fmt_parse.y \
        recv.c \
        rfc2015.c \
        scoring.c \
@@ -122,10 +125,10 @@ sylpheedinclude_HEADERS = \
        account.h \
        action.h \
        adbookbase.h \
+       addr_compl.h \
        addrbook.h \
        addrcache.h \
        addrclip.h \
-       addr_compl.h \
        addressadd.h \
        addressbook.h \
        addressitem.h \
@@ -145,13 +148,15 @@ sylpheedinclude_HEADERS = \
        editbook.h \
        editgroup.h \
        editjpilot.h \
-       editldap_basedn.h \
        editldap.h \
+       editldap_basedn.h \
        editvcard.h \
        enriched.h \
        exphtmldlg.h \
+       expldifdlg.h \
        export.h \
        exporthtml.h \
+       exportldif.h \
        filtering.h \
        folder.h \
        folder_item_prefs.h \
@@ -178,12 +183,11 @@ sylpheedinclude_HEADERS = \
        mainwindow.h \
        manual.h \
        matcher.h \
-       matcher_parser_lex.h \
-       matcher_parser_parse.y \
        matcher_parser.h \
+       matcher_parser_lex.h \
        matcher_parser_parse.h \
-       mbox_folder.h \
        mbox.h \
+       mbox_folder.h \
        message_search.h \
        messageview.h \
        mh.h \
@@ -206,6 +210,7 @@ sylpheedinclude_HEADERS = \
        prefs_gtk.h \
        prefs_matcher.h \
        prefs_scoring.h \
+       prefs_spelling.h \
        prefs_summary_column.h \
        prefs_template.h \
        prefs_toolbar.h \
@@ -213,8 +218,9 @@ sylpheedinclude_HEADERS = \
        procmime.h \
        procmsg.h \
        progressdialog.h \
-       quote_fmt_lex.l quote_fmt_lex.h \
-       quote_fmt_parse.y quote_fmt.h \
+       quote_fmt.h \
+       quote_fmt_lex.h \
+       quote_fmt_parse.h \
        recv.h \
        rfc2015.h \
        scoring.h \
@@ -236,16 +242,12 @@ sylpheedinclude_HEADERS = \
        vcard.h
 
 BUILT_SOURCES = \
-       quote_fmt_lex.c \
-       quote_fmt_parse.c \
-       quote_fmt_parse.h \
-       matcher_parser_lex.c \
-       matcher_parser_parse.c \
-       matcher_parser_parse.h
+       matcher_parser_parse.h \
+       quote_fmt_parse.h
 
 EXTRA_DIST = \
-       quote_fmt_parse.h \
        pixmaps/address_book.xpm \
+       pixmaps/address_search.xpm \
        pixmaps/address.xpm \
        pixmaps/book.xpm \
        pixmaps/category.xpm \
@@ -331,8 +333,7 @@ EXTRA_DIST = \
 INCLUDES = \
        -Icommon \
        -Igtk \
-       -I$(top_srcdir)/intl \
-       -I$(includedir)
+       -I$(top_srcdir)/intl
 
 sylpheed_LDFLAGS = \
        -export-dynamic