add colin's new pixmaps to src/Makefile.am EXTRA_DIST
[claws.git] / src / Makefile.am
index a8cec79a229e48a0a6130d775b04f890aba1523e..2f13b2db82b39c803cd527d60b2f44db7ec3be15 100644 (file)
@@ -23,12 +23,14 @@ sylpheed_SOURCES = \
        compose.c compose.h \
        gtkshruler.c gtkshruler.h \
        gtksctree.c gtksctree.h \
+       gtkstext.c gtkstext.h \
        menu.c menu.h \
        stock_pixmap.c stock_pixmap.h \
        prefs.c prefs.h \
        prefs_common.c prefs_common.h \
        prefs_filter.c prefs_filter.h \
        prefs_account.c prefs_account.h \
+       prefs_folder_item.c prefs_folder_item.h \
        prefs_display_header.c prefs_display_header.h \
        prefs_customheader.c prefs_customheader.h \
        prefs_summary_column.c prefs_summary_column.h \
@@ -53,6 +55,8 @@ sylpheed_SOURCES = \
        importldif.c importldif.h \
        mutt.c mutt.h \
        importmutt.c importmutt.h \
+       pine.c pine.h \
+       importpine.c importpine.h \
        jpilot.c jpilot.h \
        syldap.c syldap.h \
        editbook.c editbook.h \
@@ -63,10 +67,11 @@ sylpheed_SOURCES = \
        editldap.c editldap.h \
        editldap_basedn.c editldap_basedn.h \
        addressadd.c addressadd.h \
+       addrharvest.c addrharvest.h \
+       addrgather.c addrgather.h \
        filesel.c filesel.h \
        foldersel.c foldersel.h \
        statusbar.c statusbar.h \
-       headerwindow.c headerwindow.h \
        logwindow.c logwindow.h \
        sourcewindow.c sourcewindow.h \
        manage_window.c manage_window.h \
@@ -90,7 +95,6 @@ sylpheed_SOURCES = \
        automaton.c automaton.h \
        session.c session.h \
        smtp.c smtp.h \
-       esmtp.c esmtp.h \
        pop.c pop.h \
        mh.c mh.h \
        mbox.c mbox.h \
@@ -114,21 +118,21 @@ sylpheed_SOURCES = \
        simple-gettext.c \
        manual.c manual.h \
        stringtable.c stringtable.h \
-       gtkstext.c gtkstext.h \
        scoring.c scoring.h \
-       prefs_folder_item.c prefs_folder_item.h \
        matcher.c matcher.h \
        prefs_matcher.c prefs_matcher.h \
        prefs_scoring.c prefs_scoring.h \
+       prefs_actions.c prefs_actions.h \
        filtering.c filtering.h \
        prefs_filtering.c prefs_filtering.h \
        mbox_folder.c mbox_folder.h \
        quote_fmt_lex.l quote_fmt_lex.h \
-       quote_fmt_parse.y quote_fmt.h \
+       quote_fmt_parse.y quote_fmt.c quote_fmt.h \
        gtkspell.c gtkspell.h gtkxtext.h \
        matcher_parser_lex.l matcher_parser_lex.h \
        matcher_parser_parse.y matcher_parser.h \
-       string_match.h string_match.c
+       string_match.h string_match.c \
+       selective_download.c selective_download.h
 
 BUILT_SOURCES = \
        quote_fmt_lex.c \
@@ -162,27 +166,27 @@ EXTRA_DIST = \
        pixmaps/continue.xpm \
        pixmaps/complete.xpm \
        pixmaps/error.xpm \
-       pixmaps/stock_mail.xpm \
-       pixmaps/stock_mail_attach.xpm \
-       pixmaps/stock_mail_receive.xpm \
-       pixmaps/stock_mail_receive_all.xpm \
-       pixmaps/stock_mail_send.xpm \
-       pixmaps/stock_mail_send_queue.xpm \
-       pixmaps/stock_mail_compose.xpm \
-       pixmaps/stock_news_compose.xpm \
-       pixmaps/stock_mail_reply.xpm \
-       pixmaps/stock_mail_reply_to_all.xpm \
-       pixmaps/stock_mail_reply_to_author.xpm \
-       pixmaps/stock_mail_forward.xpm \
-       pixmaps/stock_preferences.xpm \
-       pixmaps/stock_properties.xpm \
-       pixmaps/stock_search.xpm \
-       pixmaps/stock_close.xpm \
-       pixmaps/stock_exec.xpm \
-       pixmaps/stock_trash.xpm \
-       pixmaps/stock_up_arrow.xpm \
-       pixmaps/stock_down_arrow.xpm \
-       pixmaps/stock_paste.xpm \
+       pixmaps/mail.xpm \
+       pixmaps/mail_attach.xpm \
+       pixmaps/mail_receive.xpm \
+       pixmaps/mail_receive_all.xpm \
+       pixmaps/mail_send.xpm \
+       pixmaps/mail_send_queue.xpm \
+       pixmaps/mail_compose.xpm \
+       pixmaps/news_compose.xpm \
+       pixmaps/mail_reply.xpm \
+       pixmaps/mail_reply_to_all.xpm \
+       pixmaps/mail_reply_to_author.xpm \
+       pixmaps/mail_forward.xpm \
+       pixmaps/preferences.xpm \
+       pixmaps/properties.xpm \
+       pixmaps/search.xpm \
+       pixmaps/close.xpm \
+       pixmaps/exec.xpm \
+       pixmaps/trash.xpm \
+       pixmaps/up_arrow.xpm \
+       pixmaps/down_arrow.xpm \
+       pixmaps/paste.xpm \
        pixmaps/tb_address_book.xpm \
        pixmaps/sylpheed-logo.xpm \
        pixmaps/address.xpm \
@@ -192,7 +196,9 @@ EXTRA_DIST = \
        pixmaps/jpilot.xpm \
        pixmaps/ldap.xpm \
        pixmaps/vcard.xpm \
-       pixmaps/locked.xpm
+       pixmaps/locked.xpm \
+       pixmaps/work_offline.xpm \
+       pixmaps/work_online.xpm
 
 INCLUDES = \
        -DG_LOG_DOMAIN=\"Sylpheed\" \
@@ -217,6 +223,7 @@ sylpheed_LDADD = \
 CPPFLAGS = \
        -DLOCALEDIR=\""$(localedir)"\" \
        -DMANUALDIR=\""$(manualdir)"\" \
+       -DFAQDIR=\""$(faqdir)"\" \
        -DHOST_ALIAS=\""$(host_alias)"\" \
        -DSYSCONFDIR=\""$(sysconfdir)"\"