add global setting stuff for spelling checker; 'nother 20% done
[claws.git] / src / Makefile.am
index 3c7cf5493ba5e2c9e170d9d09e10a5f650b57e2d..28594526ef65596003d6af8106d8945d2eec1a36 100644 (file)
@@ -28,9 +28,10 @@ sylpheed_SOURCES = \
        prefs_display_header.c prefs_display_header.h \
        prefs_customheader.c prefs_customheader.h \
        account.c account.h \
-       displayheader.c displayheader.h \
+       displayheader.c displayheader.h \
        customheader.c customheader.h \
        addressbook.c addressbook.h \
+       addr_compl.c addr_compl.h \
        filesel.c filesel.h \
        foldersel.c foldersel.h \
        statusbar.c statusbar.h \
@@ -41,6 +42,7 @@ sylpheed_SOURCES = \
        alertpanel.c alertpanel.h \
        inputdialog.c inputdialog.h \
        progressdialog.c progressdialog.h \
+       grouplistdialog.c grouplistdialog.h \
        about.c about.h \
        setup.c setup.h \
        utils.c utils.h \
@@ -76,9 +78,7 @@ sylpheed_SOURCES = \
        sigstatus.c sigstatus.h \
        simple-gettext.c \
        manual.c manual.h \
-       addr_compl.c addr_compl.h \
        gtkstext.c gtkstext.h \
-       grouplist_dialog.c grouplist_dialog.h \
        scoring.c scoring.h \
        prefs_folder_item.c prefs_folder_item.h \
        matcher.c matcher.h \
@@ -89,8 +89,6 @@ sylpheed_SOURCES = \
        mbox_folder.c mbox_folder.h \
        quote_fmt_lex.l quote_fmt_lex.h \
        quote_fmt_parse.y quote_fmt.h \
-       matcher_parser_lex.l matcher_parser_lex.h \
-       matcher_parser_parse.y matcher_parser.h \
        addressitem.h \
        mgutils.c mgutils.h \
        vcard.c vcard.h \
@@ -99,7 +97,10 @@ sylpheed_SOURCES = \
        editvcard.c editvcard.h \
        editjpilot.c editjpilot.h \
        editldap.c editldap.h \
-       editldap_basedn.c editldap_basedn.h
+       editldap_basedn.c editldap_basedn.h \
+       labelcolors.c labelcolors.h \
+       ssl.c ssl.h \
+       gtkspell.c gtkspell.h gtkxtext.h
 
 EXTRA_DIST = \
        quote_fmt_parse.h \
@@ -127,6 +128,7 @@ EXTRA_DIST = \
        pixmaps/stock_mail_receive.xpm \
        pixmaps/stock_mail_receive_all.xpm \
        pixmaps/stock_mail_send.xpm \
+       pixmaps/stock_mail_send_queue.xpm \
        pixmaps/stock_mail_compose.xpm \
        pixmaps/stock_news_compose.xpm \
        pixmaps/stock_mail_reply.xpm \
@@ -179,8 +181,5 @@ YFLAGS = -d
 BUILT_SOURCES = \
        quote_fmt_lex.c \
        quote_fmt_parse.c \
-       quote_fmt_parse.h \
-       matcher_parser_lex.c \
-       matcher_parser_parse.c \
-       matcher_parser_parse.h
+       quote_fmt_parse.h