sync with Hiroyuki's 0.5.0claws2-3
[claws.git] / src / Makefile.am
index 83b56b90d5505a79bd326b7ea287b99bd23e0b76..198cbf175ec4c146afa7e996452b1912ebd4a0f8 100644 (file)
@@ -28,9 +28,10 @@ sylpheed_SOURCES = \
        prefs_display_header.c prefs_display_header.h \
        prefs_customheader.c prefs_customheader.h \
        account.c account.h \
-       displayheader.c displayheader.h \
+       displayheader.c displayheader.h \
        customheader.c customheader.h \
        addressbook.c addressbook.h \
+       addr_compl.c addr_compl.h \
        filesel.c filesel.h \
        foldersel.c foldersel.h \
        statusbar.c statusbar.h \
@@ -41,6 +42,7 @@ sylpheed_SOURCES = \
        alertpanel.c alertpanel.h \
        inputdialog.c inputdialog.h \
        progressdialog.c progressdialog.h \
+       grouplistdialog.c grouplistdialog.h \
        about.c about.h \
        setup.c setup.h \
        utils.c utils.h \
@@ -76,9 +78,7 @@ sylpheed_SOURCES = \
        sigstatus.c sigstatus.h \
        simple-gettext.c \
        manual.c manual.h \
-       addr_compl.c addr_compl.h \
        gtkstext.c gtkstext.h \
-       grouplist_dialog.c grouplist_dialog.h \
        scoring.c scoring.h \
        prefs_folder_item.c prefs_folder_item.h \
        matcher.c matcher.h \
@@ -89,8 +89,15 @@ sylpheed_SOURCES = \
        mbox_folder.c mbox_folder.h \
        quote_fmt_lex.l quote_fmt_lex.h \
        quote_fmt_parse.y quote_fmt.h \
-       matcher_parser_lex.l matcher_parser_lex.h \
-       matcher_parser_parse.y matcher_parser.h
+       addressitem.h \
+       mgutils.c mgutils.h \
+       vcard.c vcard.h \
+       jpilot.c jpilot.h \
+       syldap.c syldap.h \
+       editvcard.c editvcard.h \
+       editjpilot.c editjpilot.h \
+       editldap.c editldap.h \
+       editldap_basedn.c editldap_basedn.h
 
 EXTRA_DIST = \
        quote_fmt_parse.h \
@@ -119,7 +126,7 @@ EXTRA_DIST = \
        pixmaps/stock_mail_receive_all.xpm \
        pixmaps/stock_mail_send.xpm \
        pixmaps/stock_mail_compose.xpm \
-        pixmaps/stock_news_compose.xpm \
+       pixmaps/stock_news_compose.xpm \
        pixmaps/stock_mail_reply.xpm \
        pixmaps/stock_mail_reply_to_all.xpm \
        pixmaps/stock_mail_reply_to_author.xpm \
@@ -134,7 +141,12 @@ EXTRA_DIST = \
        pixmaps/stock_down_arrow.xpm \
        pixmaps/stock_paste.xpm \
        pixmaps/tb_address_book.xpm \
-       pixmaps/sylpheed-logo.xpm
+       pixmaps/sylpheed-logo.xpm \
+       pixmaps/vcard.xpm \
+       pixmaps/jpilot.xpm \
+       pixmaps/category.xpm \
+       pixmaps/ldap.xpm \
+       pixmaps/ignorethread.xpm
 
 INCLUDES = \
        -DG_LOG_DOMAIN=\"Sylpheed\" \
@@ -161,7 +173,9 @@ CPPFLAGS = \
 
 YFLAGS = -d
 
+
 BUILT_SOURCES = \
        quote_fmt_lex.c \
        quote_fmt_parse.c \
        quote_fmt_parse.h
+