Makefile.am changes for my last commit (removal of .xpm's)
[claws.git] / src / Makefile.am
index 07ebcfdd2bf636c34700c06aafa37a5e3787f8bf..0092ff8f06654ada215e406b77436da69dff0028 100644 (file)
@@ -5,10 +5,10 @@ bin_PROGRAMS = sylpheed
 sylpheed_SOURCES = \
        account.c \
        action.c \
-       addr_compl.c \
        addrbook.c \
        addrcache.c \
        addrclip.c \
+       addr_compl.c \
        addressadd.c \
        addressbook.c \
        addrgather.c \
@@ -18,6 +18,8 @@ sylpheed_SOURCES = \
        addrquery.c \
        addrselect.c \
        alertpanel.c \
+       carray.c \
+       chash.c \
        codeconv.c \
        compose.c \
        crash.c \
@@ -27,8 +29,8 @@ sylpheed_SOURCES = \
        editbook.c \
        editgroup.c \
        editjpilot.c \
-       editldap.c \
        editldap_basedn.c \
+       editldap.c \
        editvcard.c \
        enriched.c \
        exphtmldlg.c \
@@ -57,7 +59,7 @@ sylpheed_SOURCES = \
        ldapserver.c \
        ldaputil.c \
        ldif.c \
-       logwindow.c \
+       maillock.c \
        main.c \
        mainwindow.c \
        manual.c \
@@ -65,7 +67,10 @@ sylpheed_SOURCES = \
        matcher_parser_lex.l \
        matcher_parser_parse.y \
        mbox.c \
-       mbox_folder.c \
+       mailmbox_folder.c \
+       mailmbox.c \
+       mailmbox_parse.c \
+       mailmbox_types.c \
        message_search.c \
        messageview.c \
        mh.c \
@@ -75,6 +80,7 @@ sylpheed_SOURCES = \
        news.c \
        noticeview.c \
        passphrase.c \
+       pgpmime.c \
        pine.c \
        pop.c \
        prefs_account.c \
@@ -82,9 +88,10 @@ sylpheed_SOURCES = \
        prefs_common.c \
        prefs_customheader.c \
        prefs_display_header.c \
-       prefs_filtering.c \
        prefs_filtering_action.c \
+       prefs_filtering.c \
        prefs_folder_item.c \
+       prefs_fonts.c \
        prefs_gtk.c \
        prefs_matcher.c \
        prefs_scoring.c \
@@ -92,10 +99,10 @@ sylpheed_SOURCES = \
        prefs_summary_column.c \
        prefs_template.c \
        prefs_toolbar.c \
+       privacy.c \
        procheader.c \
        procmime.c \
        procmsg.c \
-       progressdialog.c \
        quote_fmt.c \
        quote_fmt_lex.l \
        quote_fmt_parse.y \
@@ -105,6 +112,7 @@ sylpheed_SOURCES = \
        select-keys.c \
        send_message.c \
        setup.c \
+       sgpgme.c \
        sigstatus.c \
        simple-gettext.c \
        sourcewindow.c \
@@ -125,10 +133,10 @@ sylpheedinclude_HEADERS = \
        account.h \
        action.h \
        adbookbase.h \
-       addr_compl.h \
        addrbook.h \
        addrcache.h \
        addrclip.h \
+       addr_compl.h \
        addressadd.h \
        addressbook.h \
        addressitem.h \
@@ -139,6 +147,8 @@ sylpheedinclude_HEADERS = \
        addrquery.h \
        addrselect.h \
        alertpanel.h \
+       carray.h \
+       chash.h \
        codeconv.h \
        compose.h \
        crash.h \
@@ -148,13 +158,15 @@ sylpheedinclude_HEADERS = \
        editbook.h \
        editgroup.h \
        editjpilot.h \
-       editldap.h \
        editldap_basedn.h \
+       editldap.h \
        editvcard.h \
        enriched.h \
        exphtmldlg.h \
+       expldifdlg.h \
        export.h \
        exporthtml.h \
+       exportldif.h \
        filtering.h \
        folder.h \
        folder_item_prefs.h \
@@ -176,7 +188,7 @@ sylpheedinclude_HEADERS = \
        ldapserver.h \
        ldaputil.h \
        ldif.h \
-       logwindow.h \
+       maillock.h \
        main.h \
        mainwindow.h \
        manual.h \
@@ -185,7 +197,10 @@ sylpheedinclude_HEADERS = \
        matcher_parser_lex.h \
        matcher_parser_parse.h \
        mbox.h \
-       mbox_folder.h \
+       mailmbox_folder.h \
+       mailmbox.h \
+       mailmbox_parse.h \
+       mailmbox_types.h \
        message_search.h \
        messageview.h \
        mh.h \
@@ -195,6 +210,7 @@ sylpheedinclude_HEADERS = \
        news.h \
        noticeview.h \
        passphrase.h \
+       pgpmime.h \
        pine.h \
        pop.h \
        prefs_account.h \
@@ -202,9 +218,10 @@ sylpheedinclude_HEADERS = \
        prefs_common.h \
        prefs_customheader.h \
        prefs_display_header.h \
-       prefs_filtering.h \
        prefs_filtering_action.h \
+       prefs_filtering.h \
        prefs_folder_item.h \
+       prefs_fonts.h \
        prefs_gtk.h \
        prefs_matcher.h \
        prefs_scoring.h \
@@ -212,10 +229,10 @@ sylpheedinclude_HEADERS = \
        prefs_summary_column.h \
        prefs_template.h \
        prefs_toolbar.h \
+       privacy.h \
        procheader.h \
        procmime.h \
        procmsg.h \
-       progressdialog.h \
        quote_fmt.h \
        quote_fmt_lex.h \
        quote_fmt_parse.h \
@@ -225,6 +242,7 @@ sylpheedinclude_HEADERS = \
        select-keys.h \
        send_message.h \
        setup.h \
+       sgpgme.h \
        sigstatus.h \
        sourcewindow.h \
        ssl_manager.h \
@@ -245,6 +263,7 @@ BUILT_SOURCES = \
 
 EXTRA_DIST = \
        pixmaps/address_book.xpm \
+       pixmaps/address_search.xpm \
        pixmaps/address.xpm \
        pixmaps/book.xpm \
        pixmaps/category.xpm \
@@ -289,8 +308,6 @@ EXTRA_DIST = \
        pixmaps/mail_send.xpm \
        pixmaps/mail.xpm \
        pixmaps/mark.xpm \
-       pixmaps/messageview_text.xpm \
-       pixmaps/mime_application_octet_stream.xpm \
        pixmaps/mime_application.xpm \
        pixmaps/mime_audio.xpm \
        pixmaps/mime_gpg_expired.xpm \