Use pre-defined make variables instead of hardcoded docbook2X and sed commands.
[claws.git] / manual / pl / dist / txt / Makefile.am
index 7db964d1ab0256ad7c749900f1b6b232c1f8843c..226529f03cb3727870db87f3355a1d9168a7cb09 100644 (file)
@@ -1,3 +1,8 @@
+# Copyright 1999-2014 the Claws Mail team.
+# This file is part of Claws Mail package, and distributed under the
+# terms of the General Public License version 3 (or later).
+# See COPYING file for license details.
+
 if MANUAL_TXT
 EXTRA_DIST=claws-mail-manual.txt
 manualde_DATA=claws-mail-manual.txt
@@ -17,8 +22,10 @@ claws-mail-manual.txt: \
        ../../plugins.xml \
        ../../starting.xml \
        ../../claws-mail-manual.xml 
-       -docbook2txt -o . ../../claws-mail-manual.xml
+       -$(DOCBOOK2TXT) -o . ../../claws-mail-manual.xml
        
 maintainer-clean:
        -rm claws-mail-manual.txt
 endif
+
+.PHONY: test