Use pre-defined make variables instead of hardcoded docbook2X and sed commands.
[claws.git] / manual / fr / dist / ps / Makefile.am
index a86b8669f24e40fc01185b4c4ad09a81ee5ea9c5..4e43045e81334dc72933991e190e5a6dcdc12984 100644 (file)
@@ -1,3 +1,8 @@
+# Copyright 1999-2014 the Claws Mail team.
+# This file is part of Claws Mail package, and distributed under the
+# terms of the General Public License version 3 (or later).
+# See COPYING file for license details.
+
 if MANUAL_PS
 EXTRA_DIST=claws-mail-manual.ps
 manualde_DATA=claws-mail-manual.ps
@@ -17,8 +22,10 @@ claws-mail-manual.ps: \
        ../../plugins.xml \
        ../../starting.xml \
        ../../claws-mail-manual.xml 
-       -docbook2ps -o . ../../claws-mail-manual.xml
+       -$(DOCBOOK2PS) -o . "$(srcdir)/../../claws-mail-manual.xml"
        
 maintainer-clean:
        -rm claws-mail-manual.ps
-endif
\ No newline at end of file
+endif
+
+.PHONY: test