Use pre-defined make variables instead of hardcoded docbook2X and sed commands.
[claws.git] / manual / es / dist / txt / Makefile.am
index 64dad7c464d74638c4905f25938fa71503ded125..44d88842660bdc61bb4c7167434d67e5cd397dd0 100644 (file)
@@ -1,5 +1,6 @@
-# Makefile.am for "manual/es/dist/txt" directory
-# This file is part of Claws Mail package.
+# Copyright 1999-2014 the Claws Mail team.
+# This file is part of Claws Mail package, and distributed under the
+# terms of the General Public License version 3 (or later).
 # See COPYING file for license details.
 
 if MANUAL_TXT
@@ -21,8 +22,10 @@ claws-mail-manual.txt: \
        ../../plugins.xml \
        ../../starting.xml \
        ../../claws-mail-manual.xml 
-       -docbook2txt -o . ../../claws-mail-manual.xml
+       -$(DOCBOOK2TXT) -o . ../../claws-mail-manual.xml
        
 maintainer-clean:
        -rm claws-mail-manual.txt
 endif
+
+.PHONY: test