Use pre-defined make variables instead of hardcoded docbook2X and sed commands.
[claws.git] / manual / es / dist / pdf / Makefile.am
index bab463f4ffaf9fa3a5653edcf75982e05159e31e..10be1b3ecb7cc04d502246e47e84709162f62662 100644 (file)
@@ -1,3 +1,8 @@
+# Copyright 1999-2014 the Claws Mail team.
+# This file is part of Claws Mail package, and distributed under the
+# terms of the General Public License version 3 (or later).
+# See COPYING file for license details.
+
 if MANUAL_PDF
 EXTRA_DIST=claws-mail-manual.pdf
 manualde_DATA=claws-mail-manual.pdf
@@ -17,8 +22,10 @@ claws-mail-manual.pdf: \
        ../../plugins.xml \
        ../../starting.xml \
        ../../claws-mail-manual.xml 
-       -sh ../../../xml2pdf ../../../dtd/manual.xsl ../../claws-mail-manual.xml
+       -$(DOCBOOK2PDF) -o . "$(srcdir)/../../claws-mail-manual.xml"
        
 maintainer-clean:
        -rm claws-mail-manual.pdf claws-mail-manual.fo claws-mail-manual.xsl
 endif
+
+.PHONY: test