sync with 0.8.8cvs5
[claws.git] / configure.in
index 278a6a4..d2d44c6 100644 (file)
@@ -11,7 +11,7 @@ MINOR_VERSION=8
 MICRO_VERSION=8
 INTERFACE_AGE=0
 BINARY_AGE=0
-EXTRA_VERSION=claws85
+EXTRA_VERSION=claws86
 VERSION=$MAJOR_VERSION.$MINOR_VERSION.$MICRO_VERSION$EXTRA_VERSION
 
 dnl set $target
@@ -194,14 +194,6 @@ fi
 dnl Check for OpenSSL
 AM_PATH_OPENSSL
 
-dnl Check for libjconv
-AC_ARG_ENABLE(jconv,
-       [  --disable-jconv         Do not use libjconv],
-       [ac_cv_enable_jconv=$enableval], [ac_cv_enable_jconv=yes])
-if test "$ac_cv_enable_jconv" = yes; then
-       AC_CHECK_LIB(jconv, jconv_alloc_conv,,[ac_cv_enable_jconv=no])
-fi
-
 dnl ************************
 dnl ** GTK user interface **
 dnl ************************
@@ -443,7 +435,6 @@ echo "JPilot        : $ac_cv_enable_jpilot"
 echo "LDAP          : $ac_cv_enable_ldap"
 echo "OpenSSL       : $ac_cv_enable_openssl"
 echo "compface      : $ac_cv_enable_compface"
-echo "libjconv      : $ac_cv_enable_jconv"
 echo "IPv6          : $ac_cv_enable_ipv6"
 echo "GNU/aspell    : $ac_cv_enable_aspell"
 echo "Crash dialog  : $ac_cv_enable_crash_dialog"