0.9.3claws25
[claws.git] / configure.ac
index 4b3b15168c612a0c1936278b2ea2a1fa69105270..ab1ab5842bc18b29d2708ccf70ed02efc5523c54 100644 (file)
@@ -11,8 +11,8 @@ MINOR_VERSION=9
 MICRO_VERSION=3
 INTERFACE_AGE=0
 BINARY_AGE=0
-EXTRA_VERSION=claws24
-VERSION=$MAJOR_VERSION.$MINOR_VERSION.$MICRO_VERSION$EXTRA_VERSION
+EXTRA_VERSION=25
+VERSION=${MAJOR_VERSION}.${MINOR_VERSION}.${MICRO_VERSION}claws${EXTRA_VERSION}
 
 dnl set $target
 AC_CANONICAL_SYSTEM
@@ -23,6 +23,10 @@ dnl AC_DEFINE_UNQUOTED(PACKAGE, "$PACKAGE")
 dnl AC_DEFINE_UNQUOTED(VERSION, "$VERSION")
 AC_SUBST(PACKAGE)
 AC_SUBST(VERSION)
+AC_SUBST(MAJOR_VERSION)
+AC_SUBST(MINOR_VERSION)
+AC_SUBST(MICRO_VERSION)
+AC_SUBST(EXTRA_VERSION)
 
 dnl GNOME installed?
 AC_PATH_PROG(GNOME_CONFIG, gnome-config, no)